Debian Update von 7 auf 8

Dieses Thema im Forum "Plauderecke" wurde erstellt von DRaver, 18. April 2016.

  1. DRaver

    DRaver Moderator Lizenznehmer

    452
    216
    10. Juli 2015
    Wer von euch hat schon das Debian auf die neue Version gebracht ?

    Gibt es Probleme mit PHP 7 und XF?
     
  2. Maestro2k5

    Maestro2k5 Administrator Lizenznehmer

    907
    374
    7. Juli 2015
    Erfurt

    Das reine xF hat keine Probleme mit PHP 7 einige Addons aber scheinbar schon.
     
  3. DRaver

    DRaver Moderator Lizenznehmer

    452
    216
    10. Juli 2015
    Hast du Beispiele?
     
  4. Maestro2k5

    Maestro2k5 Administrator Lizenznehmer

    907
    374
    7. Juli 2015
    Erfurt
    Bei mir lief z.B das Widget Framework in Version 2.5.9 nicht. Es waren auch noch 2 weitere Addons muss ich nochmal schauen welche das waren.
     
  5. otto

    otto AD Lizenznehmer

    2.747
    1.131
    7. Juli 2015
    Fachinformatiker i.A.
    Leipzig
    Genau - ich bleib deshalb vorerst bei 5.6.x ;)
     
    Maestro2k5 gefällt das.
OK Mehr Informationen

Diese Seite verwendet Cookies. Mit Deinem Klick auf OK, stimmst Du dem setzen von Cookies zu. Andernfalls werden keine gesetzt, was die Funktionalität einschränkt.